Technical issues with VPS product
Incident Report for ionos.co.uk
Resolved
The issue has been resolved. Thank you for your patience and understanding.
Posted Apr 26, 2024 - 12:04 BST
Update
We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Apr 26, 2024 - 11:49 BST
Update
Our technicians are currently working on resolving this issue. Our apologies for the inconvenience caused.
Posted Apr 26, 2024 - 11:17 BST
Identified
Due to a technical disruption, some customers may face issues with their VPS.
Posted Apr 26, 2024 - 10:32 BST
This incident affected: Server & Cloud (VPS).