Incident Report for Cloud Backup
Incident Report for ionos.co.uk
Resolved
The issue has been resolved.
Posted Apr 12, 2024 - 13:04 BST
Update
We have successfully minimised the disruption and are working to completely resolve it as soon as possible.
Posted Apr 11, 2024 - 16:58 BST
Update
We are continuing to work on restoring these features (services).
We apologise for the inconvenience caused and thank you for your patience.
Posted Apr 10, 2024 - 16:15 BST
Update
Our technicians are currently working on resolving this issue. Thank you for your patience and understanding.
Posted Apr 09, 2024 - 08:59 BST
Identified
Some customers may experience issues while using their Cloud Backup
Posted Apr 08, 2024 - 14:50 BST
This incident affected: Server & Cloud (Cloud Backup).